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Welcome to lynda.com’s Adobe InDesign CS2
Hands-On Training. I’m very excited to author

this book for several reasons. First and fore-
most, ever since hearing Lynda herself

speak at an event several years ago, I
have been using lynda.com products.
They consistently provide the most
comprehensive learning experience
of any of the graphic software man-
uals I have found. Second, as some-
one who has been in the graphics
industry since day one of my pro-
fessional career, I have seen many
software tools come and go, but
never have I been so willing to sing

the praises of a program as I am
about InDesign. I truly enjoy working 

in this program, and given recent indus-
try trends and hearing the feedback from

my own students, a lot of people seem to
agree with me. I hope you enjoy learning the

program as much as I did.

Now it’s time to get started. In this chapter, I’ll offer
a glimpse of some of the uses for InDesign, including

new features for InDesign CS2, and a look at some of the
similarities between this program and QuarkXPress as well as

Adobe PageMaker.
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Why Use InDesign?
That’s a good question. Most of us go through our day using the computer as a tool for just about
everything from updating our calendars to checking the latest sports scores. When it comes to writing
e-mail or getting online, we know which application to turn to. What about when it comes to making
that first brochure or drawing a logo? The answer may not be quite as easy, although often it boils
down to using the tool that best suits the purpose at hand.

In the graphics world, programs like those found in Adobe’s Creative Suite—InDesign, Photoshop,
Illustrator, GoLive, and Acrobat—are essential to your daily work. Each of the tools in the Creative Suite
2 offers optimal functionality in a certain area. Yes, there is crossover between the applications—for
instance, say you’re creating a logo for a new client. Depending on what the design entails and what
it’s going to be used for, you could create that artwork in Photoshop or Illustrator, or even in both.

InDesign is essentially Adobe’s answer to page layout. Adobe InDesign CS2 is a professional-level
layout program that can create anything from a single business card to a brochure, large manual or
catalog, and beyond. The program gives you a considerable amount of creative freedom, so you can
create your best layouts using features like setting columns, placing images of all sorts and types,
using master pages and style sheets for speed and accuracy, and much more—all subjects we’ll
explore throughout this book.

I’ve often been asked questions like, “Why not just use Microsoft Word?” or “I use Publisher—it suits
my needs.” My personal favorite is, “I don’t have time to learn new software. I’ve got a deadline.” I
understand the mind-set—I was caught up in it myself years ago. It’s true, we’re busy. We have dead-
lines. But now that I’ve seen in my own work how much time I save every day by using a more efficient
and flexible software tool, I can’t help but ask, “Would you be willing to learn something new and maybe
stumble through two or three projects if it made your life easier and your workload more manageable in
the long run?” Put that way, most people say yes.

In this book, we are going to see the power of InDesign CS2’s many page layout features. By the end
of this book, you should be able to answer the question “Why use InDesign?” for yourself.

For those of you using Word, Publisher, or even Illustrator for page layout, InDesign offers amazing
typographic control, templates, and the ability to place and manipulate objects with little effort.

As an InDesign user with more than 12 years of prior QuarkXPress use, and a few years of PageMaker
sprinkled in the early years, I now realize how many work-arounds I used to rely on to get my work
done, and how comfortable I once was with the shortcomings of other page layout programs. Back in
1999, when InDesign 1.0 dropped, I was skeptical and immediately rallied behind QuarkXPress, with-
out even giving InDesign a chance. Slowly, and with much prodding from a colleague at the time, I gave
it a chance. To my amazement, as I navigated the program, I found myself saying, “It’d be nice if Quark
would do that.” No matter how much I enjoy and appreciate InDesign, however, it’s worth mentioning
that no program is infallible. In my opinion, InDesign CS2 comes as close to page layout perfection as
I’ve seen up to this point.
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Creative Suite 2 and InDesign CS2
With the release of the Creative Suite 2, you will witness a workflow more streamlined than the first
release of the Creative Suite, and certainly more so than the many other piecemeal options out there.
All the applications that come with it are well suited, these days, to working together. InDesign is only
one piece of this puzzle. All the products are now more tightly integrated to make it easier to share
files and program settings.

Several new features and improvements have been added to the suite. Some of those improvements
include:

• Color swatches that can be shared among Photoshop, Illustrator, and InDesign.

• Improved PDF (Portable Document Format) file creation.

• More consistent out-of-the-box color management (including the ability to synchronize the color
management settings of all CS2 applications via controls in the Adobe Bridge).

• The Adobe Bridge, which builds on the features of the File Browser in Photoshop CS (and ultimately
replaces it), has been written from the ground up for performance and flexibility. It’s a stand-alone
application that frees up Photoshop to process images while you work in the Adobe Bridge and
vice versa. It’s highly extensible and will be the hub for automation and file management across the
entire Creative Suite 2.0.

• Version Cue 2.0 (new version) manages files and versions as a single user or in a small work-
group. You can integrate it with the Adobe Bridge to manage files for your InDesign and Creative
Suite projects.

All these features, plus a slew of other features that will be discussed throughout the book, are sure to
make it easier and more enjoyable for you to work.

InDesign for QuarkXPress Users
For those of you who are currently using, or have used, QuarkXPress, switching to InDesign CS2
doesn’t need to be a traumatic experience. In this section, I am going to reveal some of the steps that
Adobe has taken to minimize the time and effort involved in making that transition.

For starters, Adobe has created an online guide for users considering switching from QuarkXPress to
InDesign. On that page, you’ll find firsthand accounts, tutorials, and documents guiding you through
the conversion process. This page can be found on Adobe’s Web site at http://www.adobe.com/
products/indesign/conversion.html#quark. In this section, I will lay out some of the similarities 
and differences, but I will concentrate on the things that are inside InDesign meant to make your
transition comfortable.
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Converting QuarkXPress Documents to InDesign CS2

When making that first leap over to InDesign, you need to think about how many legacy QuarkXPress
files you have and what you want to do with them. This is one of the hardest questions that has to be
answered before jumping in. I’ve been to a fair amount of companies making the switch and am always
asked the easiest way to get their existing QuarkXPress documents into InDesign.

To translate a QuarkXPress file into an InDesign CS2 file, Adobe instructs you to open QuarkXPress
3.0–4.11 documents within InDesign. Notice the QuarkXPress versions? If you have QuarkXPress 5
documents, you will need to save back to version 4.x. If you have version 6.x documents, you may have
a bit more trouble. Since QuarkXPress 6.0 doesn’t save back to version 4.x files, Adobe’s conversion
guide tells you that you must first save back to QuarkXPress version 5.x; then from version 5.x, you can
save to version 4.x. Quite the process, if you ask me.

Also, the larger the document, the longer it will take to translate, and the more likely that there will 
be differences between the QuarkXPress version of the document and InDesign’s translation of it.
Depending on your system resources, you may need to divide documents of very large file size into
several smaller documents within Quark before opening them in InDesign. This same principle also
applies to longer documents with dozens, and perhaps hundreds, of pages.

While I, and many of my students, have had success with this process, the unfortunate reality is that it
won’t always work. Your files from QuarkXPress may or may not open correctly in InDesign CS2, and
there simply are no guarantees. Adobe suggests alternative methods such as copying/pasting to get
text (minus formatting) from a QuarkXPress file into InDesign, saving the page as EPS (Encapsulated
PostScript) or PDF to place in InDesign as a picture, XML (Extensible Markup Language) exporting
from QuarkXPress and importing into InDesign CS2, and more. These are all viable options, but again,
like all software itself, nothing is perfect.

Let’s step through the conversion process by opening a Quark file directly in InDesign CS2.

1. Select a document by going to File > Open and choosing the QuarkXPress document to be translated.

2. A dialog box appears alerting you that the translation to an InDesign CS2 document is occurring.
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3. A third dialog box most likely appears warning of things that went gone wrong in the translation
process.

You will run across a host of things that will not translate well. You will likely see problems with fonts,
links, locked objects, and style shortcuts, among other things. Before opening any QuarkXPress doc-
ument within InDesign, I recommend verifying that the links within the Quark document are correct,
and that all the linked images are in one folder.

Since QuarkXPress version 5.x and up will not be converted, if you attempt to do so, you will see a
dialog box explaining that InDesign CS2 may not have the required plug-in or that the document may
be opened in another application. When you click OK, InDesign basically gives up and you are left
without a translated document.
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Translating Terminology Between QuarkXPress and InDesign

There is a fair amount of new terminology in InDesign compared with QuarkXPress. The following table
translates QuarkXPress terminology into InDesign CS2. Discovering these differences (and similarities)
is critical to understanding how InDesign thinks and acts.

QuarkXPress and InDesign Terminology

QuarkXPress Term InDesign CS2 Term

Project/layout Document

Item Object

Box Frame

Item tool Selection tool

Content tool Direct Selection and Type tools

Get Picture/Get Text Place

Frame Stroke

Style sheets Styles

Runaround Text wrap

Background color Fill

Collect for output Package

Picture usage Links

Tools palette Toolbox

Lists Table of contents

Space/align Align

Normal style sheet Default text attributes

XTensions Plug-ins
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Workspace

Workspace refers to the toolbars, palettes, and menus that make up the usable area of the program.
Between QuarkXPress and InDesign CS2, there are definite differences, and some similarities. First,
both programs have menus, palettes, and a toolbar (referred to as the Toolbox in InDesign). Like
InDesign CS, InDesign CS2 can be made to look like QuarkXPress with a few modifications. If you
look below, you can see the workspaces after making a few changes, like undocking the Control
palette (which mirrors the Measurement palette in QuarkXPress) and undocking the palettes on the
side of the work area and only showing some of the them. This may make you feel a bit more at home
at the outset.

InDesign CS2 InDesign CS2 made to look like QuarkXPress

InDesign has a palette that bears a striking resemblance to the Measurement palette in QuarkXPress.
It’s called the Control palette. For QuarkXPress users, you can undock this palette and move it to the
bottom of the screen where Quark has the Measurement palette by default.
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The Toolbar in QuarkXPress also has an equivalent in InDesign CS2; it’s called a Toolbox. They’re the
same idea; InDesign just offers a few more tools to work with. Also, in the Toolbox in InDesign CS2,
do you notice the two boxes (circled above) with an X and without? These tools can work the same 
as in QuarkXPress. You can use the box (InDesign calls it a frame) with the X for pictures and the one
without for text! InDesign gives you several more ways to get your text and pictures on the pages, but
we’ll get into that a bit later on.

QuarkXPress 6 InDesign CS2

Palettes in general are similar between QuarkXPress and InDesign CS2 in form and function. For
instance, the Pages palette in InDesign CS2 is comparable in function to the Page Layout palette 
in QuarkXPress, the Swatches palette in InDesign CS2 works similarly to the Color palette in
QuarkXPress, and so on.

InDesign CS2 actually has many more palettes than QuarkXPress, so it’s important to find those 
you know. Once you get into the program, you may find that you will be accessing more palettes in
InDesign CS2 than you did in QuarkXPress. This is a good thing—an indication that you are tapping
into InDesign’s incredible potential.
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Shortcuts

What about shortcut keys? I’ve talked to many students who fear a vast decrease in productivity
because they assume they will no longer be able to use the QuarkXPress shortcut keys they have
used for so many years. Luckily for all of us Quark users, Adobe anticipated that and came up with a
solution to get you over the initial transition. In InDesign CS2, we can use QuarkXPress shortcut com-
mands. You will find this option under Edit > Keyboard Shortcuts. In the Keyboard Shortcuts dialog
box, you can choose which set to use. There is an option for QuarkXPress 4.0.

Preferences for QuarkXPress Users

Before you begin working full steam in InDesign CS2, there are a few preference settings you will
need to be aware of as a QuarkXPress user. First, open the preferences in InDesign under Edit >
Preferences > General (Windows) and InDesign > Preferences > General (Mac). Here is a listing
of preferences you may want to look at and why they are important.

Preferences for QuarkXPress Users

Preference Reason

Type > Apply Leading to With QuarkXPress, leading is applied as a paragraph 
Entire Paragraphs format (it affects an entire paragraph). But InDesign, by

default, treats leading as a character format (it only affects
lines in the paragraph or more you have selected). Turn
this preference on if you would like it to more closely
mirror QuarkXPress.

Composition > Text Wrap > Text In QuarkXPress, runaround on images only affects the 
Wrap Only Affects Text Beneath text if the picture is above the text. In InDesign, it doesn’t

matter whether the image is underneath the text or not.
Turn this on to more closely mirror QuarkXPress.

Guides & Pasteboard > Color Change the colors of your margin guides and guides to
more closely match those in QuarkXPress.
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InDesign for PageMaker Users
PageMaker users switching to InDesign CS2 also have options to make the transition easier.

As they did for QuarkXPress users, Adobe published an online guide for PageMaker users moving to
InDesign. On that page, you’ll find firsthand accounts, tutorials, and documents guiding you through
the conversion process. You can find this page on Adobe’s Web site at http://www.adobe.com/
products/indesign/conversion.html#pagemaker.

Converting PageMaker Documents to InDesign CS2

As with QuarkXPress conversions, it is important to think about how many legacy PageMaker files you
have and what you intend to do with them. Once again, Adobe tells us that we can directly open a
PageMaker 6+ document within InDesign. Larger documents will likely take longer to translate and may
be more prone to produce discrepancies between the PageMaker document and InDesign’s transla-
tion of it. Breaking a larger and/or longer file into multiple smaller PageMaker files before opening it in
InDesign can decrease these discrepancies.

The unfortunate reality is, this process won’t always work. Files from PageMaker may or may not open
correctly in InDesign CS2. When file conversion doesn’t work optimally, Adobe again suggests other
methods, such as copying/pasting to get text (minus formatting) from a PageMaker file into InDesign,
saving the page in EPS (Encapsulated PostScript) or PDF (Portable Document Format) format to place
it in InDesign as a picture, and more.

Let’s step through the conversion process by opening a PageMaker file directly in InDesign CS2.

1. Select a document by going to File > Open and choosing the PageMaker document to be translated.

2. A dialog box will be displayed showing that the translation to an InDesign CS2 document is in process.

3. A dialog box will most likely appear warning of things that went gone wrong in the translation process.
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You will run across a host of things that will not translate well. Most of the time you will see problems
with fonts, links, locked objects, and style shortcuts, among other things. One tip for converting
PageMaker files is to make sure that the linked images are all in the same folder and that the links
are correct in PageMaker.

Since PageMaker versions previous to 6 will not be converted, if you attempt to do so, you will see a
dialog box explaining that InDesign CS2 may not have the required plug-in or that the document may
be opened in another application.

Translating Terminology Between PageMaker and InDesign

PageMaker Term InDesign Term

Publication Document

Colors palette Swatches palette

Printer styles Print presets

Linking options Links palette

Styles Paragraph, character, and nested styles

Crop tool Position tool

Rounded corners Corner effects

Build booklet InBooklet SE

Align command Align palette

Expert tracking Tracking
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Workspace

Workspace refers to the toolbars, palettes, menus and the like that make up the usable area of the
program. Between PageMaker and InDesign CS2, there are definite differences, and some similarities.
Both programs have menus, palettes, and a toolbar (referred to as the Toolbox in InDesign).

To make PageMaker users feel more at ease, InDesign CS2 has a toolbar specifically for PageMaker
users. It’s called the PageMaker toolbar. Unlike InDesign CS, which required a special PageMaker
plug-in pack to access this toolbar, InDesign CS2 makes the PageMaker toolbar readily available—no
plug-in needed. This is a great bonus for those of us making the switch from PageMaker, because the
toolbar contains the shortcuts and tools that PageMaker users are familiar with.

Even as a QuarkXPress user, I like the PageMaker toolbar because it gives me shortcuts to commonly
used features and palettes in the program. It also allows you to create bulleted and numbered lists,
and to add or delete pages from your document easily. We will discuss this toolbar in more detail in
Chapter 2, “Interface.”

Shortcuts

In every program, you are likely to adopt some of the shortcut keystrokes that speed up your work process.
In PageMaker and InDesign CS2, some of those widely used shortcuts vary. This can cause some
unnecessary fumbling to remember what the new ones are in InDesign CS2. As with QuarkXPress,
PageMaker users can also set their program preferences to match those they used in PageMaker.

By going to Edit > Keyboard Shortcuts and choosing from the list of shortcut sets, you can see that
shortcuts for PageMaker 7.0 are available. We will discuss how to set your shortcuts in more depth in
Chapter 2, “Interface.”

New Features in InDesign CS2
InDesign CS2 has an amazing number of new features, making the program even easier and more pro-
ductive. The chart below shows the critical new features of the program in relation to InDesign CS.
This may be helpful for those of you trying to decide whether or not to upgrade. For those of you new
to InDesign altogether, this chart may give you an idea of the program’s overall capabilities. To view a
full list of new features, you can also visit Adobe’s Web site at: http://www.adobe.com/products/
indesign/newfeatures2.html.
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New Features in InDesign CS2

Feature Description

Welcome Screen The Welcome Screen is now common among all the Adobe applica-
tions within the Creative Suite 2 (CS2). When you first launch the
program, you are greeted by this dialog box. The Welcome Screen
is great for finding out about new features, tutorials, and cool extras
that are on the install disk. It also allows for quick access to creat-
ing new documents, opening existing documents, and showing
where to find templates. You’ll learn more about the Welcome Screen
in Chapter 2, “Interface.”

New keyboard shortcuts In InDesign CS, the PageMaker plug-in pack offered several advan-
tages, like using your PageMaker 7.0. Now, in InDesign CS2, the
PageMaker features from the plug-in pack are installed automatically.
You’ll learn more about keyboard shortcuts in Chapter 2, “Interface.”

Adobe Bridge The Adobe Bridge is a file browser that will work across all the Adobe
Creative Suite 2 applications. Using the Adobe Bridge, you will be
able to track content, add metadata, browse for files, and much more.
When you open the Adobe Bridge, you also gain access to tips and
tricks, the Adobe User Forums, templates, and more. You’ll learn
more about the Adobe Bridge in Chapter 3, “Setting Up Documents.”

Save backward to Save InDesign CS2 documents for use in InDesign CS by exporting 
InDesign CS as the Exchange file format. You’ll learn how to save backward-

compatible files in Chapter 14, “Output and Export.”

Drag and drop text editing Drag and drop selected text into another text frame, document, or
page, or into the Find/Change dialog box. You’ll learn how to drag
and drop text in Chapter 4, “Working with Text.”

Dictionary management Reference more than one user dictionary across a workgroup.
Create unique dictionaries, and import or export word lists. You’ll
learn more about dictionary management in Chapter 4, “Working
with Text.”

Dynamic spell checking When turned on, InDesign checks spelling as you type and offers
alternative spellings. You’ll learn more about dynamic spell checking
in Chapter 4, “Working with Text.”

continues on next page

01 ID_CS2_(2-17).qxd  06/30/2005  12:20 PM  Page 14



Adobe InDesign CS2 H•O•T | 1.Getting Started

| 15 |

New Features in InDesign CS2 continued

Feature Description

Automatic text correction A preference setting that gives InDesign the power to correct capi-
talizations and misspellings from a dictionary that you provide. You’ll
learn more about automatic text correction in Chapter 4, “Working
with Text.”

Quick apply Search any and all available styles (paragraph, character, object)
and apply them to text or graphics. You’ll learn how to quickly apply
formatting in Chapter 6, “Type Styles.”

Unformatted paste When pasting text from other programs or from within an InDesign
document, paste without its original formatting. It will assume the
formatting of the text frame you paste into. You’ll learn how to paste
unformatted text in Chapter 4, “Working with Text.”

Overset text indicator In the Story Editor, view any overset text. The overset text is indi-
cated by the red sideline and the overset container separating it
from the visible text. You’ll learn more about the overset text indica-
tor in Chapter 6, “Type Styles.”

WSIWYG font preview Preview the font family from the Type menu, Control palette, or
Character palette. You’ll learn more about WYSIWYG font preview
in Chapter 4, “Working with Text.”

Footnotes Apply footnotes within text, controlling their numbering, appearance,
etc. Also, import footnotes from Word, RTF, InDesign, and Tagged
Text files. You’ll learn how to create footnotes in Chapter 13, “Long-
Document Tools.”

Text formatting New Features for Indents, Paragraph Alignments, Hyphenations, 
enhancements Lists, and Inline graphics (anchored objects). You’ll learn more about

text formatting enhancements in Chapter 5, “Typography in InDesign.”

Styles Select a subset of styles when loading them from another InDesign
document. Overwrite or rename duplicate styles. You’ll learn more
about styles in Chapter 6, “Type Styles.”

Color management Maintain common color settings throughout the Creative Suite 
improvements applications. You’ll learn more about color management improve-

ments in Chapter 14, “Output and Export.”

continues on next page
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New Features in InDesign CS2 continued

Feature Description

Swatches Save swatches to an external file that can be shared between
documents. You’ll learn more about how to export swatches in
Chapter 7, “Working with Color.”

Layer visibility When placing PSD (Photoshop format) files, you can define which
layers will be visible, choose from layer comps, and choose to over-
ride or use the saved layer visibility states from Photoshop, if the
file is edited in Photoshop. You’ll learn more about layer visibility in
Chapter 8, “Bringing in Graphics.”

Multipage PDFs PDF files can be placed into an InDesign document one page at 
a time or multiple pages at once. Separate layers from a layered
PDF can also be made visible or hidden when placing the file. 
You’ll learn more about placing multipage PDFs in Chapter 8,
“Bringing in Graphics.”

Anchored objects InDesign now has the ability to place Anchored Objects in line with
text. These are great for sidebars and callouts within the text. The
anchored object (image, etc.) travels with the text as it moves in the
text frame. You’ll learn more about anchored objects in Chapter 8,
“Bringing in Graphics.”

Object styles Object styles allow users to apply object-level formatting to things
like frames, text and more. They are similar to paragraph and char-
acter styles but can apply to objects. You’ll learn more about Object
styles in Chapter 9, “Vector Artwork.”

Transformations Repeat a transformation on an object, such as scale or rotate, or
apply several transformations at once. You’ll learn to use transfor-
mations in Chapter 9, “Vector Artwork.”

Fill content proportionally Fit a placed image into its frame without any white space left
between it and the frame. It is in addition to the other Fitting 
menu commands. You’ll learn how to fill content proportionally 
in Chapter 8, “Bringing in Graphics.”

continues on next page
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New Features in InDesign CS2 continued

Feature Description

Frame-based grids Until now, a baseline grid had to be set at the document level.
InDesign CS2 allows you to set up a baseline grid for a single 
text frame. Also, your baseline grid can be measured from the 
top of the margin instead of the top of the page. You’ll learn more
about frame-based grids in Chapter 13, “Long-Document Tools.”

Locking column guides Column guides can lock independently from the ruler guides. You
will learn how to lock the column guides in Chapter 4, “Working
with Text.”

Frame shapes InDesign now supports the ability to change the shape of frames.
You will learn more about changing frame shapes in Chapter 9,
“Vector Artwork.”

Data merge enhancements InDesign allows you to put placeholders on master pages. This
allows you to update data fields automatically.

QuarkXPress Passport InDesign CS2 now supports the ability to open and convert 
support QuarkXPress Passport documents. You will learn how to do this in

Chapter 3, “Setting Up Documents.”

After looking at the new features of InDesign CS2, it’s time to get into some hands-on experience.
Starting with your workspace in Chapter 2, this book will take you through the program, showing you
not only how the program works but also why it functions as it does.
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