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Adobe has always been known for consistent,
easy-to-use interfaces across products, plat-

forms, and versions. Photoshop CS2 and
ImageReady CS2 are no exception. This

chapter guides you through the basic
components of the Photoshop CS2
and ImageReady CS2 interface and
teaches you how to customize your
workspace to suit your preferences
and workflow.

This chapter begins with an over-
view of the main interface compo-
nents: the Welcome Screen, the
Toolbox, the Options bar, and the
palettes. You’ll also learn how to cus-

tomize the interface by docking and
undocking palettes, saving custom

workspaces, creating custom keyboard
shortcuts, and customizing menu options.

You might be anxious to start in on some 
of the step-by-step exercises in later chapters,

but you should review this chapter first to under-
stand the key elements of the Photoshop CS2 and

ImageReady CS2 interfaces.

2
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The Welcome Screen
When you open Photoshop CS2 or ImageReady CS2 for the first time, you’ll see the Welcome Screen,
which is designed to give you quick access to tutorials, tips and tricks, color management, and new
feature information.

To view information from the Welcome Screen, click a text link (items in blue) and follow the instructions
onscreen. Note: Some of the content is online, and you will need to have an active Internet connection
to view the information.

If you close the Welcome Screen, you can reopen it by choosing Help > Welcome Screen.

If you do not want the Welcome Screen to appear each time you launch Photoshop CS2 or
ImageReady CS2, uncheck the Show this dialog at startup option located in the lower-left 
corner of the Welcome Screen.
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Interface Overview
Photoshop CS2 and ImageReady CS2 are separate applications that ship together. Fortunately, from an
interface perspective, you’re in for an easy learning curve because Photoshop CS2 and ImageReady
CS2 share similar Toolboxes, palettes, and menu items, which are organized in the same logical way.

Photoshop CS2 interface

Palette well

Palettes

Toolbox

Document window

Options bar
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ImageReady CS2 interface

When you first open Photoshop CS2 or ImageReady CS2, the Toolbox, Options bar, and key palettes are
turned on by default. Even though different palettes are turned on in Photoshop CS2 and ImageReady
CS2, you can see from first glance these programs share similar interfaces. If you know Photoshop CS2
already, you’ll have a huge advantage when learning ImageReady CS2.

Tip: Pressing the Tab key in Photoshop CS2 or ImageReady CS2 toggles the palettes on and off.

Palette well

Toolbox Document window

Options bar

Palettes
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The Toolbox

Photoshop CS2 Toolbox ImageReady CS2 Toolbox

The Toolboxes in Photoshop CS2 and ImageReady CS2 are vertical and are docked to the upper-left
corner of the screen by default. In both programs, you can undock and move the Toolbox to any location
onscreen. Many of the tools have an associated keyboard shortcut, which is listed in parentheses in
the tooltip. You can access the tooltips by hovering your mouse over a tool, without clicking.

Toolbox Fly-Out Menus
When you see a small arrow on the lower-right corner of a tool in the Photoshop CS2 and ImageReady
CS2 Toolboxes, it indicates hidden tools in fly-out menus. To show the hidden tools, click the arrow,
and the additional tool choices will appear to the left or right side of the Toolbox.
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Here is an example of a fly-out menu in Photoshop CS2. The small arrow on the lower-right corner 
of the tool indicates hidden tools reside in the associated fly-out menu. To access the fly-out menu,
click the tool and hold down the mouse button until the fly-out menu appears. Keep holding down 
the mouse button, and move the cursor over the fly-out menu to make the tool selection. The letter 
on the right side of the fly-out menu is the keyboard shortcut for the tool.

The Options Bar
The Options bar contains settings for each tool in the Toolbox. The Options bar is context-sensitive,
and it changes depending on which tool is selected in the Toolbox. By default, the Options bar is
docked to the top of the screen, below the application menu. The Options bar works the same way 
in Photoshop CS2 and ImageReady CS2.

Here are two examples showing the Options bar. In the first example, the Move tool is selected in
Photoshop CS2. In the second example, the Slice tool is selected in Photoshop CS2. Notice the
contents of the Options bar are different for each tool.
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The Palettes
Photoshop CS2 and ImageReady CS2 let you manage the interface through a series of palettes. Each
palette is identified by a tab in the upper-left corner. By default, the palettes are docked together in
groups. To make a palette appear at the front of the group, click the palette’s tab. To help you customize
your workspace so only the palettes you need are visible, Photoshop CS2 and ImageReady CS2 let
you display each palette individually or as part of a group in any combination. You’ll learn how to cus-
tomize palettes into groups later in this chapter.

Some of the palettes in ImageReady CS2 (not Photoshop CS2), such as the one shown in the illustra-
tion above, contain fixed drop-down panels so you can hide and show areas of the palette. This helps
reduce the amount of space the palettes take up onscreen. You can expand or contract these panels
by clicking the small arrow to the left of the palette name. To expand or contract all of the drop-down
panels at once, hold down the Cmd (Mac) or Ctrl (Windows) key and click any of the arrows in the
palette group.
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Jumping Between Photoshop CS2 and ImageReady CS2
When you’re designing Web graphics, you’ll often need to go between Photoshop CS2 and
ImageReady CS2 quickly. The Edit In button, located at the bottom of the Photoshop CS2 
and ImageReady CS2 Toolbox, lets you switch quickly between the two programs.

The Edit In ImageReady CS2 The Edit In Photoshop CS2 
button in Photoshop CS2 button in ImageReady CS2

When you have an open image and click the Edit In button, the same image reopens in the 
other program.

MOVIE | interface_tour.mov

To learn more about the Interface in Photoshop CS2 or ImageReady CS2, check out
interface_tour.mov from the movies folder on the PCS2Web HOT CD-ROM.
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Customizing Palette Locations

Photoshop CS2 and ImageReady CS2 let you reorganize your workspace by docking and undocking
palettes individually, vertically, and in custom palette groups. You’ll find this technique helpful if you’re
working with a unique combination of palettes and don’t want to crowd your workspace with palettes
you don’t use.

[PS/IR]1.

1. In Photoshop CS2 or ImageReady CS2, make sure the Info palette is visible. If it’s not,
choose Window > Info. Click and drag the Info palette tab to the center of your screen so it
is floating on its own. Notice as you move the palette, a dotted line appears around the edges.

2. Make sure the Swatches palette is visible. If it’s not, choose Window > Swatches. Click
and drag the Swatches palette tab to the bottom of the Info palette until you see a black line
appear at the bottom of the Info palette.

The Info palette and the Swatches palette should now be docked together vertically. You
will find it helpful to dock palettes vertically if you are using just a few palettes at a time or 
if you want to see all the contents of the palettes you have open. Next, you’ll learn how to
group palettes into palette groups.
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3. Make sure the Layers palette and Layer Comps palette are visible. If not, choose Window >
Layers and Window > Layer Comps. Note: In Photoshop CS2, the Layer Comps palette is docked
inside the palette well by default. In ImageReady CS2, the Layer Comps palette is docked beside the
Optimize palette by default.

4. Click and drag the Layers palette tab to the center of your screen so it is floating on its own.

5. Click and drag the Layer Comps palette tab onto the Layers palette until you see a black line
around the perimeter of the Layers palette.

The Layers palette and Layer Comps palette should now be docked together in a palette group. You
will find it useful to create palette groups when you’re using just a few features, and you don’t want
to clutter your workspace with lots of individual palettes.

6. Leave the palettes as they are so you’re ready for the next exercise.
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Saving Custom Palette Locations

After you customize the location of your palettes, you may want to save the custom palette configura-
tion so you can use it again. Photoshop CS2 lets you save all of your open palettes, including those in
the palette well, exactly where you’ve left them.

[PS/IR]2.

1. If you followed the last exercise, you should have the Info palette and Swatches palette
docked vertically and the Layers palette and Layer Comps palette docked together in a
palette group. If not, go back and complete Exercise 1.

2. Move the Info palette and Swatches palette and the Layers palette and Layer Comps
palette so they appear as shown in the illustration above. Close any other open palettes by
clicking the close button in the upper-left corner of the palette (Mac) or the upper-right cor-
ner of the palette (Windows).
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3. Choose Window > Workspace > Save Workspace.

4. In the Save Workspace dialog box, type Custom Workspace in the Name field. Turn on the Palette
Locations check box, but leave the Keyboard Shortcuts and Menus check boxes turned off. (You’ll
learn about customizing keyboard shortcuts and menus later in this chapter.) Click Save.

5. Change things around as much as you like—open other palettes, reposition palettes, dock palettes
into different palette groups, and so on.

6. Choose Window > Workspace > Custom Workspace. Your workspace will immediately return to
the saved configuration. Very cool!

TIP | Returning Palettes to Default Settings

After you have reorganized your palettes, you will often want to return them to the way they were
organized when you first opened Photoshop CS2 or ImageReady CS2.

In Photoshop CS2, choose Window > Workspace > Default Workspace.

In ImageReady CS2, choose Window > Workspace > Default Palette Locations.
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Keyboard Shortcuts
Photoshop CS2 and ImageReady CS2 have keyboard shortcuts assigned to many common commands.
The following two charts provide keyboard shortcuts to commonly used tools when designing Web
graphics in Photoshop CS2 and ImageReady CS2.

Photoshop CS2 Shortcut Keys

Command Shortcut Key

Eyedropper tool I

Hand tool H

Move tool V

Slice tool and Slice Select tool K

Switch Background X
and Foreground Colors

Type tool T

Zoom tool Z

ImageReady CS2 Shortcut Keys

Tool/Command Shortcut Key

Slice tool K

Slice Select tool O

Toggle Slice Visibility Q

Rectangle, Circle, and P
Polygon Image Map tools

Image Map Selection tool J

Toggle Image Map Visibility A

Preview Optimized Image Y

Preview in Browser Cmd+Option+P (Mac), Ctrl+Alt+P (Windows)
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Customizing Keyboard Shortcuts

Photoshop CS2 lets you modify the default keyboard shortcuts or create your own custom sets of
keyboard shortcuts. You can create custom keyboard shortcuts for menu items, tools, and palette
commands. You can also save and print a complete list of the keyboard shortcuts you created.

[PS]3.

1. Choose Edit > Keyboard Shortcuts.

Notice the current keyboard shortcut set is Photoshop Defaults. To avoid overwriting the
default set, you’ll create your own new set based on the current keyboard shortcuts before
making any changes.

2. Click the Create New Set button. In the Save dialog box, name your keyboard shortcut
set web_workflow.kys and keep the default save location. Click Save.

Notice the current set is now web_workflow. Now you can begin to make changes without
overwriting the default keyboard shortcuts.
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3. In the Shortcuts For pop-up menu, choose Application Menus. In the Application Menu Command
list, click the arrow next to File to expand the contents of the File menu. Scroll down until you see Save
for Web.

One of the commands you’re going to use frequently is File > Save for Web. By default, this command
is assigned to Option+Shift+Cmd+S (Mac) or Alt+Shift+Ctrl+S (Windows), which are complicated
shortcuts to use and difficult to remember. You’re going to change them to something simpler.

4. In the Application Menu Command list, click Save for Web to select it. Now you can edit the key-
board shortcut for this command.

5. Press the F5 key. You’ll see a warning message at the bottom of the Keyboard Shortcuts and Menus
dialog box indicating the F5 key is currently used for Window > Brushes, which hides and displays
the Brushes palette.

02 PSCS2_HOT(10-31).qxd  05/13/2005  11:45 AM  Page 24



Adobe Photoshop CS2 for the Web H•O•T | 2.Understanding the Interface

| 25 |

Because most of the available keyboard shortcuts are already being used by other commands in
Photoshop CS2, you’ll have to make some compromises about which keyboard shortcuts to keep and
which keyboard shortcuts you can live without. In this case, F5 launches the Brushes palette. Since you
won’t be using the Brushes palette very often, you can reassign the F5 keyboard shortcut to the Save for
Web command. Keep in mind this change will only affect the keyboard shortcuts in the web_workflow
set. You can always return to the default keyboard shortcuts if you want to undo your changes.

6. Click Accept to assign F5 to the File > Save for Web command.

7. Click the Save button beside the Set pop-up menu to save the changes to the web_workflow key-
board shortcut set and click OK to close the Keyboard Shortcuts and Menus dialog box.

8. To test the new Save for Web keyboard shortcut, open javaco_tea.psd from the chap_02 folder
you copied to your Desktop. Press F5.

The Save for Web dialog box opens using the customized keyboard shortcut you created.
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9. Click Cancel to close the Save for Web dialog box. You’ll learn how to use the Save for Web
feature in Chapter 7, “Optimizing Images.”

TIP | Saving and Printing Keyboard Shortcut Sets

After you customize the keyboard shortcuts for menus, palette menus, and tools, you may want 
to save and print a comprehensive list of keyboard shortcuts for easy reference. Photoshop CS2
summarizes the data from keyboard shortcut sets into an HTML file you can save and print.

To save and print a keyboard shortcut set, choose Edit > Keyboard Shortcuts. In the Keyboard
Shortcuts and Menus dialog box, choose the keyboard shortcut set you want to save or print
from the Set pop-up menu. Click Summarize. Type the filename, and specify the location where
you want to save the file. Click Save.

Photoshop CS2 will automatically launch your default Web browser and display a complete list 
of keyboard shortcuts. You can print this keyboard shortcut list by choosing File > Print in your
Web browser.
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Customizing Menus

Photoshop CS2 takes customizing the interface one step further by letting you customize the contents
of the application menus and palette menus. Not only can you hide commands you don’t use, you can
also add color to a menu command to make it more visible and easier to access.

[PS]4.

1. Before you get started, take a look at the contents of the Filter menu and the View menu.
In this exercise, you’ll customize the contents of these menus. When you’re finished, choose
Edit > Menus to open the Keyboard Shortcuts and Menus dialog box.

Like the keyboard shortcuts, the current menu set is set to Photoshop Defaults. To avoid
overwriting the default set, you’ll create your own new set based on the current menus
before making any changes.

2. Click the Create New Set button. In the Save dialog box, name your menu set
web_workflow.mnu, and keep the default save location. Click Save.

Notice the current set is now web_workflow. Now you can begin to make changes without
overwriting the default menus.

3. In the Menu For pop-up menu, choose Application Menus. Scroll down until you can see
the Filter menu. Click the arrow next to the Filter menu so you can see the contents of the
Filter menu. Click the Eye icon to turn off the visibility of the Artistic menu item.

Notice the visibility of the indented commands below Artistic turn off also. Because these
items are fly-out menus, when you turn off the visibility of the main menu item, you also turn
off the visibility of the options in the fly-out.
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4. Scroll down until you can see Brush Strokes. Turn off the visibility of the following filters inside the
Brush Strokes fly-out menu: Accented Edges, Crosshatch, Ink Outlines, and Splatter.

5. Scroll down until you can see the View menu. Click the arrow next to the View menu so you can
see the contents of the View menu. Scroll down until you can see Smart Guides and Slices in the
Show > fly-out menu.

6. Click the word None in the Color column of the Smart Guides row. Choose Orange from the
Color pop-up menu. Click the word None in the Color column of the Slices row and choose Blue
from the Color pop-up menu.
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7. Click Save to save the changes you made to the web_workflow menu set and click OK to close
the dialog box.

8. To test the changes you made to the Filter menu and View menu, open javaco_tea.psd from the
chap_02 folder you copied to your Desktop. Choose Filter.

Notice the Artistic menu item and the contents of its fly-out menu no longer appear in the Filter menu.

9. Choose Filter > Brush Strokes.

Notice the Accented Edges, Crosshatch, Ink Outlines, and Splatter menu items no longer appear in
the fly-out menu.

10. Choose View > Show.

Notice the Smart Guides menu command is highlighted in orange and the Slices menu command is
highlighted in blue.

Customizing and highlighting menu commands makes it quicker and easier to access the menu com-
mands you need most when you’re working in Photoshop CS2.
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Saving Custom Workspaces

In Exercise 2, you learned how to save custom palette configurations. New to Photoshop CS2, you
can save entire workspaces, including palette locations, keyboard shortcuts, and menu commands—all
in a single step!

[PS]5.

1. Customize your palette configuration so it matches the illustration above. Note: If you’re
not sure how to customize your palettes, refer to Exercise 1.

2. Choose Edit > Keyboard Shortcuts. In the Set pop-up menu, choose web_workflow.
Note: If you don’t have web_workflow in your list, go back and complete Exercise 3.

3. In the Keyboard Shortcuts and Menus dialog box, click the Menus tab. Choose
web_workflow from the Set pop-up menu. Note: If you don’t have web_workflow in 
your list, go back and complete Exercise 4.

02 PSCS2_HOT(10-31).qxd  05/13/2005  11:46 AM  Page 30



Adobe Photoshop CS2 for the Web H•O•T | 2.Understanding the Interface

| 31 |

4. Choose Window > Workspace > Save Workspace. In the Save Workspace dialog box, type Web
Workflow in the Name field. Turn on the Palette Locations, Keyboard Shortcuts, and Menus check
boxes. Click Save.

5. Change your palette locations—turn on new palettes, add or remove palettes from the palette well,
and reposition palettes into new palette groups.

6. Choose Edit > Keyboard Shortcuts. Choose Photoshop Defaults from the Set pop-up menu. In
the Keyboard Shortcuts and Menus dialog box, click the Menus tab. Choose Photoshop Defaults
from the Set pop-up menu. Click OK.

Notice the menu commands no longer reflect the changes you made in Exercises 3 and 4.

7. Choose Window > Workspaces > Web Workflow.

Notice the palettes returned to the saved configuration. Check the contents of the File menu, the
Filter menu, and the View menu and notice they reflect the changes you made in the web_workflow
keyboard shortcut set and the web_workflow menu set. As you can see from this exercise, saving
palette locations, keyboard shortcuts, and menus in a single step makes saving entire custom work-
spaces quick and easy!

Congrats! You just finished the first chapter, and you now have an understanding of the main inter-
face elements in Photoshop CS2 and ImageReady CS2. In the next chapter, you’ll learn how to
organize your assets using Adobe Bridge—a new addition to Photoshop CS2 and the Adobe
Creative Suite 2!

MOVIE | custom_workspaces.mov

To learn more advanced techniques about customizing palettes, keyboard shortcuts, and menus,
check out custom_workspaces.mov in the movies folder on the PCS2 HOT CD-ROM.
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